<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en" id="vbulletin_html">
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1" />
<meta id="e_vb_meta_bburl" name="vb_meta_bburl" content="http://www.worldofdth.com" />
<base href="http://www.worldofdth.com/" /><!--[if IE]></base><![endif]-->
<meta name="generator" content="vBulletin 4.2.4" />

	<link rel="Shortcut Icon" href="favicon.ico" type="image/x-icon" />








<script type="text/javascript">
<!--
	if (typeof YAHOO === 'undefined') // Load ALL YUI Local
	{
		document.write('<script type="text/javascript" src="clientscript/yui/yuiloader-dom-event/yuiloader-dom-event.js?v=424"><\/script>');
		document.write('<script type="text/javascript" src="clientscript/yui/connection/connection-min.js?v=424"><\/script>');
		var yuipath = 'clientscript/yui';
		var yuicombopath = '';
		var remoteyui = false;
	}
	else	// Load Rest of YUI remotely (where possible)
	{
		var yuipath = 'clientscript/yui';
		var yuicombopath = '';
		var remoteyui = true;
		if (!yuicombopath)
		{
			document.write('<script type="text/javascript" src="clientscript/yui/connection/connection-min.js?v=424"><\/script>');
		}
	}
	var SESSIONURL = "s=c299aed172e5ae269f6de6444acc2ef6&";
	var SECURITYTOKEN = "guest";
	var IMGDIR_MISC = "images/styles/Code/misc";
	var IMGDIR_BUTTON = "images/styles/Code/buttons";
	var vb_disable_ajax = parseInt("0", 10);
	var SIMPLEVERSION = "424";
	var BBURL = "http://www.worldofdth.com";
	var LOGGEDIN = 0 > 0 ? true : false;
	var THIS_SCRIPT = "showthread";
	var RELPATH = "threads/21507-India-Bangladesh-set-to-feature-in-tri-series-in-Sri-Lanka?p=58498";
	var PATHS = {
		forum : "",
		cms   : "",
		blog  : ""
	};
	var AJAXBASEURL = "http://www.worldofdth.com/";
// -->
</script>
<script type="text/javascript" src="http://www.worldofdth.com/clientscript/vbulletin-core.js?v=424"></script>



	<link rel="alternate" type="application/rss+xml" title="WorldOfDTH Forums RSS Feed" href="http://www.worldofdth.com/external.php?type=RSS2" />
	
		<link rel="alternate" type="application/rss+xml" title="WorldOfDTH Forums - Cricket - RSS Feed" href="http://www.worldofdth.com/external.php?type=RSS2&amp;forumids=75" />
	



	<link rel="stylesheet" type="text/css" href="css.php?styleid=8&amp;langid=1&amp;d=1491833503&amp;td=ltr&amp;sheet=bbcode.css,editor.css,popupmenu.css,reset-fonts.css,vbulletin.css,vbulletin-chrome.css,vbulletin-formcontrols.css," />

	<!--[if lt IE 8]>
	<link rel="stylesheet" type="text/css" href="css.php?styleid=8&amp;langid=1&amp;d=1491833503&amp;td=ltr&amp;sheet=popupmenu-ie.css,vbulletin-ie.css,vbulletin-chrome-ie.css,vbulletin-formcontrols-ie.css,editor-ie.css" />
	<![endif]-->

<link rel="stylesheet" type="text/css" href="css.php?styleid=8&amp;langid=1&amp;d=1491833503&amp;td=ltr&amp;sheet=dbtech_thanks.css" />
        <!-- App Indexing for Google Search -->
        <link href="android-app://com.quoord.tapatalkpro.activity/tapatalk/www.worldofdth.com?location=post&amp;page=1&amp;perpage=10&amp;fid=75&amp;tid=21507&amp;pid=58498&amp;channel=google-indexing" rel="alternate" />
        <link href="ios-app://307880732/tapatalk/www.worldofdth.com?location=post&amp;page=1&amp;perpage=10&amp;fid=75&amp;tid=21507&amp;pid=58498&amp;channel=google-indexing" rel="alternate" />
        
        <meta property="al:android:package" content="com.quoord.tapatalkpro.activity" />
        <meta property="al:android:url" content="tapatalk://www.worldofdth.com?location=post&amp;page=1&amp;perpage=10&amp;fid=75&amp;tid=21507&amp;pid=58498&amp;channel=facebook-indexing" />
        <meta property="al:android:app_name" content="Tapatalk" />
        <meta property="al:ios:url" content="tapatalk://www.worldofdth.com?location=post&amp;page=1&amp;perpage=10&amp;fid=75&amp;tid=21507&amp;pid=58498&amp;channel=facebook-indexing" />
        <meta property="al:ios:app_store_id" content="307880732" />
        <meta property="al:ios:app_name" content="Tapatalk" />
        
        <!-- twitter app card start-->
        <!-- https://dev.twitter.com/docs/cards/types/app-card -->
        <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@tapatalk" />
        <meta name="twitter:title" content="India, Bangladesh set to feature in tri-series in Sri Lanka" />
        <meta name="twitter:description" content="WorldOfDTH Forums" />
        <meta name="twitter:image" content="http://www.worldofdth.com/mobiquo/smartbanner/images/tapatalk-banner-logo.png" />
        <meta name="twitter:app:id:iphone" content="307880732" />
        <meta name="twitter:app:url:iphone" content="tapatalk://www.worldofdth.com?location=post&amp;page=1&amp;perpage=10&amp;fid=75&amp;tid=21507&amp;pid=58498&amp;channel=twitter-indexing" />
        <meta name="twitter:app:id:ipad" content="307880732" />
        <meta name="twitter:app:url:ipad" content="tapatalk://www.worldofdth.com?location=post&amp;page=1&amp;perpage=10&amp;fid=75&amp;tid=21507&amp;pid=58498&amp;channel=twitter-indexing" />
        <meta name="twitter:app:id:googleplay" content="com.quoord.tapatalkpro.activity" />
        <meta name="twitter:app:url:googleplay" content="tapatalk://www.worldofdth.com?location=post&amp;page=1&amp;perpage=10&amp;fid=75&amp;tid=21507&amp;pid=58498&amp;channel=twitter-indexing" />
        <!-- twitter app card -->
        
	<meta name="keywords" content="lanka, played, cricket, years, lankas, journey, independence, celebration, bangladesh, added, tournament, india, president, bangladeshs, friend, sumathipala, speaking, invitation, march, tri-series, joining, milestone, things, thegreat, augur, share, feature, occasion, thilanga, commemorated, closest, neighbours, happy, celebrated, annals, nazmul, doubt, continue, strengthen, bonds, source, http://www.cricbuzz.com/cricket-news/98423/india-and-bangladesh-set-to-feature-in-t20i-tri-series-in-sri-lanka-2018-cricket-news, nations, testament, support, contribution, board, papon, hassan, india]" />
	<meta name="description" content="http://i.cricketcb.com/i/news/fth/595x397/stories/2017/nov/17//prv_1510929993.jpeg 
 
 
Sri Lanka Cricket (SLC), on Friday (November 17), announced fixtures for the T20I tri-series, including India and Bangladesh, to be played from March 8-20. 
 
 
The three teams will play two league matches each against one another, before the final which will be played on March 8. All games will be played at the R Premadasa Stadium in Colombo. 
 
 
Speaking about the tournament, Rahul Johri, BCCI CEO, added:" />

	<title> India, Bangladesh set to feature in tri-series in Sri Lanka</title>
	<link rel="canonical" href="threads/21507-India-Bangladesh-set-to-feature-in-tri-series-in-Sri-Lanka?s=c299aed172e5ae269f6de6444acc2ef6" />
	
	
	
	
	
	
	
	
	

	
		<link rel="stylesheet" type="text/css" href="css.php?styleid=8&amp;langid=1&amp;d=1491833503&amp;td=ltr&amp;sheet=toolsmenu.css,postlist.css,showthread.css,postbit.css,options.css,attachment.css,poll.css,lightbox.css" />
	
	<!--[if lt IE 8]><link rel="stylesheet" type="text/css" href="css.php?styleid=8&amp;langid=1&amp;d=1491833503&amp;td=ltr&amp;sheet=toolsmenu-ie.css,postlist-ie.css,showthread-ie.css,postbit-ie.css,poll-ie.css" /><![endif]-->
<link rel="stylesheet" type="text/css" href="css.php?styleid=8&amp;langid=1&amp;d=1491833503&amp;td=ltr&amp;sheet=additional.css" />

<link rel="stylesheet" type="text/css" href="css.php?styleid=8&amp;langid=1&amp;d=1491833503&amp;sheet=additional.css" />
</head>

<body onload="if (document.body.scrollIntoView &amp;&amp; fetch_object('currentPost') &amp;&amp; (window.location.href.indexOf('#') == -1 || window.location.href.indexOf('#post') &gt; -1)) { fetch_object('currentPost').scrollIntoView(true); }">


<!-- Tapatalk Detect body start -->
<script type="text/javascript">if (typeof(tapatalkDetect) == "function") tapatalkDetect()</script>
<!-- Tapatalk Detect banner body end -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-23406002-6', 'auto');
  ga('send', 'pageview');

</script>

<div id="pageWrapper">
<div class="above_body"> <!-- closing tag is in template navbar -->
		<div id="topBar"><div class="topBarLeft">
		
			<div class="topWelcome">
				<span>Hello &amp; Welcome to our community. <strong>Is this your first visit?</strong></span>
				<a href="register.php?s=c299aed172e5ae269f6de6444acc2ef6" rel="nofollow"><img src="images/styles/Code/style/button-register.png" alt="Register" /></a>
			</div>
		


			<div class="loginBox">
				<div class="loginLeft">
							<!-- login form -->
							<script type="text/javascript" src="clientscript/vbulletin_md5.js?v=424"></script>
							<form id="navbar_loginform" action="login.php?s=c299aed172e5ae269f6de6444acc2ef6&amp;do=login" method="post" onsubmit="md5hash(vb_login_password, vb_login_md5password, vb_login_md5password_utf, 0)">
										
							<ul>
								<li><div class="loginBoxInput"><input type="text" class="loginInput default-value" name="vb_login_username" id="navbar_username" size="10" accesskey="u" tabindex="101" value="User Name" /></div></li>
								<li><div class="loginBoxInput"><input type="password" class="loginInput" tabindex="102" name="vb_login_password" id="navbar_password" size="10" />
					<input type="text" class="loginInput default-value" tabindex="102" name="vb_login_password_hint" id="navbar_password_hint" size="10" value="Password" style="display:none;" /></div></li>
								<li><label for="cb_cookieuser_navbar"><input type="checkbox" name="cookieuser" value="1" id="cb_cookieuser_navbar" class="cb_cookieuser_navbar" accesskey="c" tabindex="103" /> Remember Me?</label></li>
								<li><input type="image" src="images/styles/Code/style/loginButton.png" tabindex="104" value="Log in" title="Enter your username and password in the boxes provided to login, or click the 'register' button to create a profile for yourself." accesskey="s" /></li>
							</ul>
					
				<input type="hidden" name="s" value="c299aed172e5ae269f6de6444acc2ef6" />
				<input type="hidden" name="securitytoken" value="guest" />
				<input type="hidden" name="do" value="login" />
				<input type="hidden" name="vb_login_md5password" />
				<input type="hidden" name="vb_login_md5password_utf" />
			</form>
			<script type="text/javascript">
			YAHOO.util.Dom.setStyle('navbar_password_hint', "display", "inline");
			YAHOO.util.Dom.setStyle('navbar_password', "display", "none");
			vB_XHTML_Ready.subscribe(function()
			{
			//
				YAHOO.util.Event.on('navbar_username', "focus", navbar_username_focus);
				YAHOO.util.Event.on('navbar_username', "blur", navbar_username_blur);
				YAHOO.util.Event.on('navbar_password_hint', "focus", navbar_password_hint);
				YAHOO.util.Event.on('navbar_password', "blur", navbar_password);
			});
			
			function navbar_username_focus(e)
			{
			//
				var textbox = YAHOO.util.Event.getTarget(e);
				if (textbox.value == 'User Name')
				{
				//
					textbox.value='';
					textbox.style.color='#000000';
				}
			}

			function navbar_username_blur(e)
			{
			//
				var textbox = YAHOO.util.Event.getTarget(e);
				if (textbox.value == '')
				{
				//
					textbox.value='User Name';
					textbox.style.color='#777777';
				}
			}
			
			function navbar_password_hint(e)
			{
			//
				var textbox = YAHOO.util.Event.getTarget(e);
				
				YAHOO.util.Dom.setStyle('navbar_password_hint', "display", "none");
				YAHOO.util.Dom.setStyle('navbar_password', "display", "inline");
				YAHOO.util.Dom.get('navbar_password').focus();
			}

			function navbar_password(e)
			{
			//
				var textbox = YAHOO.util.Event.getTarget(e);
				
				if (textbox.value == '')
				{
					YAHOO.util.Dom.setStyle('navbar_password_hint', "display", "inline");
					YAHOO.util.Dom.setStyle('navbar_password', "display", "none");
				}
			}
			</script>
							<!-- / login form -->
				</div>
				
			</div>




		</div></div>

		<div id="socialBar">
			<span>Follow us on</span>
			<div class="socialBox">
				<a href="http://www.facebook.com/WorldOfDTH" target="_blank"><img src="images/styles/Code/style/iconFacebook.png" alt="Follow us on Facebook" /></a>
				<a href="http://www.twitter.com/WorldOfDTH" target="_blank"><img src="images/styles/Code/style/iconTwitter.png" alt="Follow us on Twitter" /></a>
				
				
				
				
				
			</div>	
		</div>

</div><!-- closing div for above_body -->
		<div id="contentWrapper">
			<div id="contentBody">

<div id="header" class="floatcontainer doc_header">
	
	<div class="logoWrap">
		<span id="logo"><a name="top" href="forum.php?s=c299aed172e5ae269f6de6444acc2ef6"><img src="images/styles/Code/style/logo.png" alt="DTH Forums" /></a></span>
		<span class="slogan">India's No.1 DTH Forum</span>
	</div>
	
	<div class="bannerBox">
		<div id="ad_global_header1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 468x60 WOD -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-7647443822234901"
     data-ad-slot="2559705861"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		<div id="ad_global_header2"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7647443822234901",
    enable_page_level_ads: true
  });
</script></div>		
	</div>
</div>
<div id="navbar" class="navbar">
	<ul id="navtabs" class="navtabs floatcontainer">
		
		
	
		<li  id="vbtab_whatsnew">
			<a class="navtab" href="activity.php?s=c299aed172e5ae269f6de6444acc2ef6">What's New?</a>
		</li>
		
		

	
		<li class="selected" id="vbtab_forum">
			<a class="navtab" href="forum.php?s=c299aed172e5ae269f6de6444acc2ef6">Forum</a>
		</li>
		
		
			<ul class="floatcontainer">
				
					
						
							<li id="vbflink_newposts"><a href="search.php?s=c299aed172e5ae269f6de6444acc2ef6&amp;do=getnew&amp;contenttype=vBForum_Post">New Posts</a></li>
						
					
				
					
						
							<li id="vbflink_faq"><a href="faq.php?s=c299aed172e5ae269f6de6444acc2ef6">FAQ</a></li>
						
					
				
					
						
							<li id="vbflink_calendar"><a href="calendar.php?s=c299aed172e5ae269f6de6444acc2ef6">Calendar</a></li>
						
					
				
					
						<li class="popupmenu" id="vbmenu_community">
							<a href="javascript://" class="popupctrl">Community</a>
							<ul class="popupbody popuphover">
								
									<li id="vbclink_members"><a href="memberlist.php?s=c299aed172e5ae269f6de6444acc2ef6">Member List</a></li>
								
									<li id="link_ode0_821"><a href="thanks.php?s=c299aed172e5ae269f6de6444acc2ef6&amp;do=statistics">Thanks / Like Statistics</a></li>
								
									<li id="link_ode0_395"><a href="thanks.php?s=c299aed172e5ae269f6de6444acc2ef6&amp;do=hottest">Hottest Threads / Posts</a></li>
								
							</ul>
						</li>
					
				
					
						<li class="popupmenu" id="vbmenu_actions">
							<a href="javascript://" class="popupctrl">Forum Actions</a>
							<ul class="popupbody popuphover">
								
									<li id="vbalink_mfr"><a href="forumdisplay.php?s=c299aed172e5ae269f6de6444acc2ef6&amp;do=markread&amp;markreadhash=guest">Mark Forums Read</a></li>
								
							</ul>
						</li>
					
				
					
						<li class="popupmenu" id="vbmenu_qlinks">
							<a href="javascript://" class="popupctrl">Quick Links</a>
							<ul class="popupbody popuphover">
								
									<li id="vbqlink_posts"><a href="search.php?s=c299aed172e5ae269f6de6444acc2ef6&amp;do=getdaily&amp;contenttype=vBForum_Post">Today's Posts</a></li>
								
									<li id="vbqlink_leaders"><a href="showgroups.php?s=c299aed172e5ae269f6de6444acc2ef6">View Site Leaders</a></li>
								
									<li id="link_ode0_786"><a href="thanks.php?s=c299aed172e5ae269f6de6444acc2ef6&amp;do=statistics">Thanks / Like Statistics</a></li>
								
									<li id="link_ode0_453"><a href="thanks.php?s=c299aed172e5ae269f6de6444acc2ef6&amp;do=hottest">Hottest Threads / Posts</a></li>
								
							</ul>
						</li>
					
				
			</ul>
		

		
	</ul>

	
		<div class="searchBox">
			<!-- search form -->
			<form action="search.php?s=c299aed172e5ae269f6de6444acc2ef6&amp;do=process" method="post">
			
			<input type="hidden" name="securitytoken" value="guest" />
			<input type="hidden" name="do" value="process" />
				<div class="searchBoxInput">
					<input class="searchinput" type="text"  name="query" tabindex="1004" value="type here..." onfocus="if (this.value == 'type here...') this.value = '';" onblur="if (this.value == '') this.value = 'type here...';" />
				</div>
				<div class="searchButton">
					<input type="image" src="images/styles/Code/style/searchButton.png" value="Search" alt="Submit" />
				</div>
			</form>
			<!-- / search form -->
		</div>
	
</div>



<!-- Custom Content Wrap -->
<div class="body_wrapper">

<div id="contentMain">
<div id="breadcrumb" class="breadcrumb">
	<ul class="floatcontainer">
		<li class="navbithome"><a href="index.php?s=c299aed172e5ae269f6de6444acc2ef6" accesskey="1"><img src="images/styles/Code/misc/navbit-home.png" alt="Home" /></a></li>

		
	<li class="navbit"><a href="forum.php?s=c299aed172e5ae269f6de6444acc2ef6">Forum</a></li>

	<li class="navbit"><a href="forums/4-DF-Misc?s=c299aed172e5ae269f6de6444acc2ef6">DF Misc</a></li>

	<li class="navbit"><a href="forums/33-Sports-news?s=c299aed172e5ae269f6de6444acc2ef6">Sports news</a></li>

	<li class="navbit"><a href="forums/75-Cricket?s=c299aed172e5ae269f6de6444acc2ef6">Cricket</a></li>

		
	<li class="navbit lastnavbit"><span> India, Bangladesh set to feature in tri-series in Sri Lanka</span></li>

	</ul>
	<hr />

</div>
<!-- Custom Content Wrap End -->

<div>
	<form action="profile.php?do=dismissnotice" method="post" id="notices" class="notices">
		<input type="hidden" name="do" value="dismissnotice" />
		<input type="hidden" name="s" value="s=c299aed172e5ae269f6de6444acc2ef6&amp;" />
		<input type="hidden" name="securitytoken" value="guest" />
		<input type="hidden" id="dismiss_notice_hidden" name="dismiss_noticeid" value="" />
		<input type="hidden" name="url" value="" />
		<ol>
			<li class="restore" id="navbar_notice_1">
	
	If this is your first visit, be sure to
		check out the <a href="faq.php?s=c299aed172e5ae269f6de6444acc2ef6" target="_blank"><b>FAQ</b></a> by clicking the
		link above. You may have to <a href="register.php?s=c299aed172e5ae269f6de6444acc2ef6" target="_blank"><b>register</b></a>
		before you can post: click the register link above to proceed. To start viewing messages,
		select the forum that you want to visit from the selection below.
</li><li class="restore" id="navbar_notice_2">
	
	<strong>If you are not able to login please reset your password by going to 
<a href="http://www.worldofdth.com/login.php?do=lostpw">Reset Password</a>
<br /><br />
If you still having problems logging in please contact me at tambersaini1987@gmail.com from your registered email id.
<br /><br />
Thanks</strong>
</li><li class="restore" id="navbar_notice_5">
	
	<center><a href="http://www.worldofdth.com/threads/20338-WOD-New-moderators-and-promotions-2017?p=56248#post56248" data-hover="Seraglio"><strong><span>WOD New moderators and promotions 2017</span></strong></a></center>
</li>
		</ol>
	</form>
</div><br />


<div id="ad_global_below_navbar"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Worldofdth 728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-7647443822234901"
     data-ad-slot="8132789067"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>





	<div id="above_postlist" class="above_postlist">
		
		<div id="pagination_top" class="pagination_top">
		
			<div id="postpagestats_above" class="postpagestats">
				Results 1 to 1 of 1
			</div>
		</div>
	</div>
<div id="pagetitle" class="pagetitle">
	<h1>
		Thread: <span class="threadtitle"><a href="threads/21507-India-Bangladesh-set-to-feature-in-tri-series-in-Sri-Lanka?s=c299aed172e5ae269f6de6444acc2ef6" title="Reload this Page">India, Bangladesh set to feature in tri-series in Sri Lanka</a></span>
	</h1>
	
</div>


<!-- Start Forum tcat Heading PurevB -->
<div class="tcat">
	<div class="tcatLeft"><div class="tcatRight foruminfo L1 collapse">
	<div id="thread_controls" class="tcat_threadlist_controls ">
		<div>
		<ul id="postlist_popups" class="postlist_popups popupgroup">
			
			
			<li class="popupmenu" id="threadtools">
				<h6><a class="popupctrl" href="javascript://">Thread Tools</a></h6>
				<ul class="popupbody popuphover">
					<li><a href="printthread.php?s=c299aed172e5ae269f6de6444acc2ef6&amp;t=21507&amp;pp=10&amp;page=1" accesskey="3" rel="nofollow">Show Printable Version</a></li>
					
						<li><a href="sendmessage.php?s=c299aed172e5ae269f6de6444acc2ef6&amp;do=sendtofriend&amp;t=21507" rel="nofollow">Email this Page&hellip;</a></li>
					
					<li>
						
							<a href="subscription.php?s=c299aed172e5ae269f6de6444acc2ef6&amp;do=addsubscription&amp;t=21507" rel="nofollow">Subscribe to this Thread&hellip;</a>
						
					</li>
					
				</ul>
			</li>

			

			
				<li class="popupmenu searchthread menusearch" id="searchthread">
					<h6><a class="popupctrl" href="javascript://">Search Thread</a></h6>
					<form action="search.php" method="post">
						<ul class="popupbody popuphover">
							<li>
								<input type="text" name="query" class="searchbox" value="Search..." tabindex="13" />
								<input type="submit" class="button" value="Search" tabindex="14" />
							</li>
							<li class="formsubmit" id="popupsearch">
								<div class="submitoptions">&nbsp;</div>
								<div class="advancedsearchlink"><a href="search.php?s=c299aed172e5ae269f6de6444acc2ef6&amp;search_type=1&amp;searchthreadid=21507&amp;contenttype=vBForum_Post">Advanced Search</a></div>
							</li>
						</ul>
						<input type="hidden" name="s" value="c299aed172e5ae269f6de6444acc2ef6" />
						<input type="hidden" name="securitytoken" value="guest" />
						<input type="hidden" name="do" value="process" />
						<input type="hidden" name="searchthreadid" value="21507" />
						<input type="hidden" name="search_type" value="1" />
						<input type="hidden" name="contenttype" value="vBForum_Post" />
					</form>
				</li>
			

			

			
				<li class="popupmenu" id="displaymodes">
					<h6><a class="popupctrl" href="javascript://">Display</a></h6>
					<ul class="popupbody popuphover">
						<li><label>Linear Mode</label></li>
						<li><a href="threads/21507-India-Bangladesh-set-to-feature-in-tri-series-in-Sri-Lanka?s=c299aed172e5ae269f6de6444acc2ef6&amp;mode=hybrid"> Switch to Hybrid Mode</a></li>
						<li><a href="threads/21507-India-Bangladesh-set-to-feature-in-tri-series-in-Sri-Lanka?s=c299aed172e5ae269f6de6444acc2ef6&amp;p=58498&amp;mode=threaded#post58498"> Switch to Threaded Mode</a></li>
					</ul>
				</li>
			

			
		</ul>
		</div>
	</div>

	</div></div>
</div>
<!-- End Forum tcat Heading PurevB -->
<div id="postlist" class="postlist restrain">
	

	
<div class="forumbitBody">
		<ol id="posts" class="posts" start="1">
			
<li class="postbitlegacy postbitim postcontainer old" id="post_58498">
<!-- see bottom of postbit.css for .userinfo .popupmenu styles -->

	<div class="posthead">
			<span class="postdate old">
				
					<span class="date">Today,&nbsp;<span class="time">07:48 AM</span></span>
				
			</span>
			<span class="nodecontrols">
				
					<a name="post58498" href="threads/21507-India-Bangladesh-set-to-feature-in-tri-series-in-Sri-Lanka?s=c299aed172e5ae269f6de6444acc2ef6&amp;p=58498&amp;viewfull=1#post58498" class="postcounter">#1</a><a id="postcount58498" name="1"></a>
				
				
				
			</span>
	</div>
	<div class="postdetails">
		<div class="userinfo">
			<div class="username_container">
			
				<div class="popupmenu memberaction">
	<a class="username online popupctrl" href="members/38-nairrk?s=c299aed172e5ae269f6de6444acc2ef6" title="nairrk is online now"><strong><span style="color: #10D09A;">nairrk</span></strong></a>
	<ul class="popupbody popuphover memberaction_body">
		<li class="left">
			<a href="members/38-nairrk?s=c299aed172e5ae269f6de6444acc2ef6" class="siteicon_profile">
				View Profile
			</a>
		</li>
		
		<li class="right">
			<a href="search.php?s=c299aed172e5ae269f6de6444acc2ef6&amp;do=finduser&amp;userid=38&amp;contenttype=vBForum_Post&amp;showposts=1" class="siteicon_forum" rel="nofollow">
				View Forum Posts
			</a>
		</li>
		
		
		<li class="left">
			<a href="private.php?s=c299aed172e5ae269f6de6444acc2ef6&amp;do=newpm&amp;u=38" class="siteicon_message" rel="nofollow">
				Private Message
			</a>
		</li>
		
		
		
		
		
		
		

		

		
		
	</ul>
</div>
				<img class="inlineimg onlinestatus" src="images/styles/Code/statusicon/user-online.png" alt="nairrk is online now" border="0" />

			
			</div>
			<span class="usertitle">
				Co-Administrator
			</span>
			
				<span class="rank"><img src="images/ranks/co-admin.gif" alt="" border="" /></span>
			
			
			
				<span class="postbit_reputation" id="repdisplay_58498_38" title="nairrk is a splendid one to behold">
					
						<img class="repimg" src="images/styles/Code/reputation/reputation_pos.png" alt="" />
					
						<img class="repimg" src="images/styles/Code/reputation/reputation_pos.png" alt="" />
					
						<img class="repimg" src="images/styles/Code/reputation/reputation_pos.png" alt="" />
					
						<img class="repimg" src="images/styles/Code/reputation/reputation_pos.png" alt="" />
					
						<img class="repimg" src="images/styles/Code/reputation/reputation_pos.png" alt="" />
					
						<img class="repimg" src="images/styles/Code/reputation/reputation_highpos.png" alt="" />
					
						<img class="repimg" src="images/styles/Code/reputation/reputation_highpos.png" alt="" />
					
				</span>
			
			
			<a class="postuseravatar" href="members/38-nairrk?s=c299aed172e5ae269f6de6444acc2ef6" title="nairrk is online now">
				<img src="image.php?s=c299aed172e5ae269f6de6444acc2ef6&amp;u=38&amp;dateline=1492073579" alt="nairrk's Avatar" title="nairrk's Avatar" />
			</a>
			 
			
				<hr />
				<dl class="userinfo_extra">
					<dt>Join Date</dt> <dd>Nov 2010</dd>
					<dt>Location</dt> <dd>Kerala</dd>
					
					<dt>Posts</dt> <dd>6,554</dd>	
					
    <dt>Thanks (Given)</dt>
    <dd>316</dd>    <dt>Thanks (Received)</dt>
    <dd>828</dd>

				</dl>
				
				<dl class="user_rep">
					
					
						
					<dt>Rep Power</dt> 
					<dd id="reppower_58498_38">108</dd> 
						
					
				</dl>
				
				
				<div class="imlinks">
					    
				</div>
			
		</div>
		<div class="postbody">
			<div class="postrow has_after_content">
				
				
				<h2 class="title icon">
					India, Bangladesh set to feature in tri-series in Sri Lanka
				</h2>
				


						
							
							
						
						
							
						
				<div class="content">
					<div id="post_message_58498">
						<blockquote class="postcontent restore ">
							[align=center]<img src="http://i.cricketcb.com/i/news/fth/595x397/stories/2017/nov/17//prv_1510929993.jpeg" border="0" alt="" />[/align]<br />
<br />
<br />
Sri Lanka Cricket (SLC), on Friday (November 17), announced fixtures for the T20I tri-series, including India and Bangladesh, to be played from March 8-20.<br />
<br />
<br />
The three teams will play two league matches each against one another, before the final which will be played on March 8. All games will be played at the R Premadasa Stadium in Colombo.<br />
<br />
<br />
Speaking about the tournament, Rahul Johri, BCCI CEO, added: &quot;We are privileged to be a part of Sri Lanka's 70th year celebrations, there is no closer friend to the BCCI than Sri Lanka [and Bangladesh] and when Mr. Sumathipala first floated this invitation, there was almost instant agreement that the Indian Team would participate for this reason.&quot;<br />
<br />
<br />
The tri-nation series will be played in celebration of Sri Lanka's 70 years of independence. Called the Nidahas Trophy, it was also played in 1998, in celebration of Sri Lanka's 50 years of independence, also SLC's 50 years of inception.<br />
<br />
<br />
Speaking about the occasion, Thilanga Sumathipala, SLC President, said: &quot;70 years is a long journey, and one that needs to be commemorated and celebrated. We are happy that our closest neighbours, who share more or less the same journey of independence are joining us in this celebration, which we believe will be a milestone and an augur of thegreat things to come in the annals of cricket.&quot;<br />
<br />
<br />
Nazmul Hassan Papon, Bangladesh Cricket Board President, added: &quot;The support and contribution of Sri Lanka [and India] in Bangladesh's cricketing journey could not be overemphasized, and that this invitation was a clear testament to what a good friend Sri Lanka has been to Bangladesh's Cricket.<br />
<br />
<br />
&quot;This Tournament too, would no doubt continue to strengthen the bonds between the 3 nations.&quot;<br />
<br />
<br />
<a href="http://www.cricbuzz.com/cricket-news/98423/india-and-bangladesh-set-to-feature-in-t20i-tri-series-in-sri-lanka-2018-cricket-news" target="_blank">Source:</a>
						</blockquote>
					</div>

					
				</div>
			</div>
			
			<div class="after_content">
				
				
				
					
				
				
					<blockquote class="signature restore"><div class="signaturecontainer"><font color="#333333"><span style="font-family: Tahoma"><i>__________________________________________<br />
Airtel Digital HD Recorder / Kerala Vision Digital TV</i></span></font></div></blockquote>
				
				
			</div>
			
			<div class="cleardiv"></div>
		</div>
	</div>
		<div class="postfoot">
			<!-- <div class="postfoot_container"> -->
			<div class="textcontrols floatcontainer">
				<span class="postcontrols">
					<img style="display:none" id="progress_58498" src="images/styles/Code/misc/progress.gif" alt="" />
					
					
					
						<a id="qrwq_58498" class="newreply" href="newreply.php?s=c299aed172e5ae269f6de6444acc2ef6&amp;do=newreply&amp;p=58498" rel="nofollow" title="Reply With Quote"><img id="quoteimg_58498" src="clear.gif" alt="Reply With Quote" />  Reply With Quote</a> 
					
					
					
				</span>
				<span class="postlinking">
					
						
					

					
					
					
					

					
					

					
					
					
					
					
				</span>
			<!-- </div> -->
			</div>
		</div>
	<hr />
</li>



<center><li class="firstpost_advert_container"><div class="firstpost_advert">
   <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- worldofdth 728x90 postbit -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-7647443822234901"
     data-ad-slot="2919553467"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</li></center>

		</ol>
</div>
<div class="bottomBar"><div class="bottomBarLeft"><div class="bottomBarRight">&nbsp;</div></div></div>
		<br />&nbsp;
                <div class="separator"></div>
		<div class="postlistfoot">
			
		</div>

	

</div>

<div id="below_postlist" class="noinlinemod below_postlist">
	
	<div id="pagination_bottom" class="pagination_bottom">
	
		<div class="clear"></div>
<div class="navpopupmenu popupmenu nohovermenu" id="showthread_navpopup">
	
		<span class="shade">Quick Navigation</span>
		<a href="threads/21507-India-Bangladesh-set-to-feature-in-tri-series-in-Sri-Lanka?s=c299aed172e5ae269f6de6444acc2ef6" class="popupctrl"><span class="ctrlcontainer">Cricket</span></a>
		<a href="threads/21507-India-Bangladesh-set-to-feature-in-tri-series-in-Sri-Lanka?p=58498#top" class="textcontrol" onclick="document.location.hash='top';return false;">Top</a>
	
	<ul class="navpopupbody popupbody popuphover">
		
		<li class="optionlabel">Site Areas</li>
		<li><a href="usercp.php?s=c299aed172e5ae269f6de6444acc2ef6">Settings</a></li>
		<li><a href="private.php?s=c299aed172e5ae269f6de6444acc2ef6">Private Messages</a></li>
		<li><a href="subscription.php?s=c299aed172e5ae269f6de6444acc2ef6">Subscriptions</a></li>
		<li><a href="online.php?s=c299aed172e5ae269f6de6444acc2ef6">Who's Online</a></li>
		<li><a href="search.php?s=c299aed172e5ae269f6de6444acc2ef6">Search Forums</a></li>
		<li><a href="forum.php?s=c299aed172e5ae269f6de6444acc2ef6">Forums Home</a></li>
		
			<li class="optionlabel">Forums</li>
			
		
			
				<li><a href="forums/8-DTH-Forums-Official?s=c299aed172e5ae269f6de6444acc2ef6">DTH Forums Official</a>
					<ol class="d1">
						
		
			
				<li><a href="forums/25-Announcements?s=c299aed172e5ae269f6de6444acc2ef6">Announcements</a>
					<ol class="d2">
						
		
			
				<li><a href="forums/38-Suggestions-And-Feedback?s=c299aed172e5ae269f6de6444acc2ef6">Suggestions And Feedback</a></li>
			
		
			
					</ol>
				</li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forums/7-DTH-News-and-Complaints?s=c299aed172e5ae269f6de6444acc2ef6">DTH News and Complaints</a>
					<ol class="d1">
						
		
			
				<li><a href="forums/17-DTH-News?s=c299aed172e5ae269f6de6444acc2ef6">DTH News</a></li>
			
		
			
				<li><a href="forums/36-TV-Channel-News?s=c299aed172e5ae269f6de6444acc2ef6">TV Channel News</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forums/3-DTHs-in-India?s=c299aed172e5ae269f6de6444acc2ef6">DTHs in India</a>
					<ol class="d1">
						
		
			
				<li><a href="forums/76-Jio-TV-DTH?s=c299aed172e5ae269f6de6444acc2ef6">Jio TV DTH</a></li>
			
		
			
				<li><a href="forums/9-DD-Free-Dish?s=c299aed172e5ae269f6de6444acc2ef6">DD Free Dish</a></li>
			
		
			
				<li><a href="forums/10-Dish-TV?s=c299aed172e5ae269f6de6444acc2ef6">Dish TV</a>
					<ol class="d2">
						
		
			
				<li><a href="forums/18-Dish-TruHD?s=c299aed172e5ae269f6de6444acc2ef6">Dish TruHD</a></li>
			
		
			
				<li><a href="forums/73-Dish-TruHD-(Plus)?s=c299aed172e5ae269f6de6444acc2ef6">Dish TruHD + (Plus)</a></li>
			
		
			
				<li><a href="forums/74-Zing-Digital?s=c299aed172e5ae269f6de6444acc2ef6">Zing Digital</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forums/13-Tata-Sky-DTH?s=c299aed172e5ae269f6de6444acc2ef6">Tata Sky DTH</a>
					<ol class="d2">
						
		
			
				<li><a href="forums/21-Tata-Sky-HD?s=c299aed172e5ae269f6de6444acc2ef6">Tata Sky HD</a></li>
			
		
			
				<li><a href="forums/24-TATA-Sky-Transfer?s=c299aed172e5ae269f6de6444acc2ef6">TATA Sky+ Transfer</a></li>
			
		
			
				<li><a href="forums/71-Tata-Sky-4K?s=c299aed172e5ae269f6de6444acc2ef6">Tata Sky 4K</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forums/15-Sun-Direct-DTH?s=c299aed172e5ae269f6de6444acc2ef6">Sun Direct DTH</a>
					<ol class="d2">
						
		
			
				<li><a href="forums/19-Sun-Direct-HD?s=c299aed172e5ae269f6de6444acc2ef6">Sun Direct HD</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forums/12-Reliance-Digital-TV?s=c299aed172e5ae269f6de6444acc2ef6">Reliance Digital TV</a>
					<ol class="d2">
						
		
			
				<li><a href="forums/20-Reliance-Digital-TV-HD-DVR?s=c299aed172e5ae269f6de6444acc2ef6">Reliance Digital TV HD DVR</a></li>
			
		
			
				<li><a href="forums/68-Reliance-Digital-TV-HD?s=c299aed172e5ae269f6de6444acc2ef6">Reliance Digital TV HD</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forums/11-Airtel-Digital-TV?s=c299aed172e5ae269f6de6444acc2ef6">Airtel Digital TV</a>
					<ol class="d2">
						
		
			
				<li><a href="forums/22-Airtel-Digital-TV-HD?s=c299aed172e5ae269f6de6444acc2ef6">Airtel Digital TV HD</a></li>
			
		
			
				<li><a href="forums/69-Airtel-Digital-TV-HD-DVR?s=c299aed172e5ae269f6de6444acc2ef6">Airtel Digital TV HD DVR</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forums/14-Videocon-D2H?s=c299aed172e5ae269f6de6444acc2ef6">Videocon D2H</a>
					<ol class="d2">
						
		
			
				<li><a href="forums/49-Videocon-D2H-3D-HD-DVR?s=c299aed172e5ae269f6de6444acc2ef6">Videocon D2H 3D HD DVR</a></li>
			
		
			
				<li><a href="forums/70-Videocon-D2H-HD?s=c299aed172e5ae269f6de6444acc2ef6">Videocon D2H HD</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forums/23-Foreign-DTHs?s=c299aed172e5ae269f6de6444acc2ef6">Foreign DTHs</a>
					<ol class="d2">
						
		
			
				<li><a href="forums/16-Dialog-DTH?s=c299aed172e5ae269f6de6444acc2ef6">Dialog DTH</a></li>
			
		
			
				<li><a href="forums/51-Dish-Home-DTH-(Dish-Nepal-and-Home-TV)?s=c299aed172e5ae269f6de6444acc2ef6">Dish Home DTH (Dish Nepal and Home TV)</a></li>
			
		
			
					</ol>
				</li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forums/6-Satellites-cable-tv-HITS-and-TV-Channels?s=c299aed172e5ae269f6de6444acc2ef6">Satellites, cable tv, HITS and TV Channels</a>
					<ol class="d1">
						
		
			
				<li><a href="forums/29-KU-Band-Satellites-Updates?s=c299aed172e5ae269f6de6444acc2ef6">KU Band Satellites Updates</a></li>
			
		
			
				<li><a href="forums/30-Satellites-News?s=c299aed172e5ae269f6de6444acc2ef6">Satellites News</a>
					<ol class="d2">
						
		
			
				<li><a href="forums/31-Satellites-Hardware-software-and-Member-Setups?s=c299aed172e5ae269f6de6444acc2ef6">Satellites Hardware, software and Member Setups</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forums/35-Cable-Television-News-and-Updates?s=c299aed172e5ae269f6de6444acc2ef6">Cable Television News and Updates</a></li>
			
		
			
				<li><a href="forums/56-Indian-TV-Channels-Programs?s=c299aed172e5ae269f6de6444acc2ef6">Indian TV Channels Programs</a>
					<ol class="d2">
						
		
			
				<li><a href="forums/41-Entertainment-TV-Channels?s=c299aed172e5ae269f6de6444acc2ef6">Entertainment TV Channels</a></li>
			
		
			
				<li><a href="forums/42-Infotainment-Channels?s=c299aed172e5ae269f6de6444acc2ef6">Infotainment Channels</a></li>
			
		
			
				<li><a href="forums/43-Fashion-and-Lifestyle-Channels?s=c299aed172e5ae269f6de6444acc2ef6">Fashion and Lifestyle Channels</a></li>
			
		
			
				<li><a href="forums/44-Sports-Channels?s=c299aed172e5ae269f6de6444acc2ef6">Sports Channels</a></li>
			
		
			
				<li><a href="forums/45-Kids-Channels?s=c299aed172e5ae269f6de6444acc2ef6">Kids Channels</a></li>
			
		
			
				<li><a href="forums/46-Hindi-English-Movies-Channels?s=c299aed172e5ae269f6de6444acc2ef6">Hindi/English Movies Channels</a></li>
			
		
			
				<li><a href="forums/47-Regional-Channels?s=c299aed172e5ae269f6de6444acc2ef6">Regional Channels</a></li>
			
		
			
					</ol>
				</li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forums/4-DF-Misc?s=c299aed172e5ae269f6de6444acc2ef6">DF Misc</a>
					<ol class="d1">
						
		
			
				<li><a href="forums/34-The-Lobby?s=c299aed172e5ae269f6de6444acc2ef6">The Lobby</a>
					<ol class="d2">
						
		
			
				<li><a href="forums/26-Fun-zone?s=c299aed172e5ae269f6de6444acc2ef6">Fun zone</a></li>
			
		
			
				<li><a href="forums/27-Computers-Internet-And-Technology?s=c299aed172e5ae269f6de6444acc2ef6">Computers, Internet And Technology</a></li>
			
		
			
				<li><a href="forums/37-Radio-and-HITS?s=c299aed172e5ae269f6de6444acc2ef6">Radio and HITS</a></li>
			
		
			
				<li><a href="forums/48-Travel-zone?s=c299aed172e5ae269f6de6444acc2ef6">Travel zone</a></li>
			
		
			
				<li><a href="forums/50-Automobile-World?s=c299aed172e5ae269f6de6444acc2ef6">Automobile World</a></li>
			
		
			
				<li><a href="forums/54-Software-Downloads-(-Freeware-)?s=c299aed172e5ae269f6de6444acc2ef6">Software Downloads ( Freeware )</a></li>
			
		
			
				<li><a href="forums/55-Bollywood-Hollywood-News?s=c299aed172e5ae269f6de6444acc2ef6">Bollywood/Hollywood News</a></li>
			
		
			
				<li><a href="forums/64-IPTV-Services?s=c299aed172e5ae269f6de6444acc2ef6">IPTV Services</a></li>
			
		
			
				<li><a href="forums/65-Gadgets-Zone?s=c299aed172e5ae269f6de6444acc2ef6">Gadgets Zone</a></li>
			
		
			
				<li><a href="forums/66-Careers-And-Education?s=c299aed172e5ae269f6de6444acc2ef6">Careers And Education</a></li>
			
		
			
				<li><a href="forums/72-South-Indian-Movies?s=c299aed172e5ae269f6de6444acc2ef6">South Indian Movies</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forums/32-Broadband-providers?s=c299aed172e5ae269f6de6444acc2ef6">Broadband providers</a></li>
			
		
			
				<li><a href="forums/33-Sports-news?s=c299aed172e5ae269f6de6444acc2ef6">Sports news</a>
					<ol class="d2">
						
		
			
				<li><a href="forums/75-Cricket?s=c299aed172e5ae269f6de6444acc2ef6">Cricket</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forums/39-Mobile-Phones-and-Accessories?s=c299aed172e5ae269f6de6444acc2ef6">Mobile Phones and Accessories</a></li>
			
		
			
				<li><a href="forums/40-Mobile-Telecom-Operators?s=c299aed172e5ae269f6de6444acc2ef6">Mobile Telecom Operators</a></li>
			
		
			
					</ol>
				</li>
			
		
		
	</ul>
</div>
<div class="clear"></div>
	</div>
</div>








	<!-- next / previous links -->
	<div class="navlinks">
		
			<strong>&laquo;</strong>
			<a href="threads/21507-India-Bangladesh-set-to-feature-in-tri-series-in-Sri-Lanka?s=c299aed172e5ae269f6de6444acc2ef6&amp;goto=nextoldest" rel="nofollow">Previous Thread</a>
			|
			<a href="threads/21507-India-Bangladesh-set-to-feature-in-tri-series-in-Sri-Lanka?s=c299aed172e5ae269f6de6444acc2ef6&amp;goto=nextnewest" rel="nofollow">Next Thread</a>
			<strong>&raquo;</strong>
		
	</div>
	<!-- / next / previous links -->

<div id="thread_info" class="thread_info block">
	
	<h4 class="threadinfohead blockhead">Thread Information</h4>
	<div id="thread_onlineusers" class="thread_info_block blockbody formcontrols">
		<div class="inner_block">
			<h5>Users Browsing this Thread</h5>
			<div>
				<p>There are currently 4 users browsing this thread. <span class="shade">(1 members and 3 guests)</span></p>
				<ol class="commalist">
					
						<li><a class="username" href="members/38-nairrk?s=c299aed172e5ae269f6de6444acc2ef6"><span style="color: #10D09A;">nairrk</span></a></li>
					
				</ol>
			</div>
		</div>
	</div>
	
	
	
	
	
	
	<div class="options_block_container">
		
		<div class="options_block">
			<h4 class="collapse blockhead options_correct">
				<a class="collapse" id="collapse_posting_rules" href="threads/21507-India-Bangladesh-set-to-feature-in-tri-series-in-Sri-Lanka?p=58498#top"><img src="images/styles/Code/buttons/collapse_40b.png" alt="" /></a>
				Posting Permissions
			</h4>
			<div id="posting_rules" class="thread_info_block blockbody formcontrols floatcontainer options_correct">
				
<div id="forumrules" class="info_subblock">

	<ul class="youcandoblock">
		<li>You <strong>may not</strong> post new threads</li>
		<li>You <strong>may not</strong> post replies</li>
		<li>You <strong>may not</strong> post attachments</li>
		<li>You <strong>may not</strong> edit your posts</li>
		<li>&nbsp;</li>
	</ul>
	<div class="bbcodeblock">
		<ul>
			<li><a href="misc.php?s=c299aed172e5ae269f6de6444acc2ef6&amp;do=bbcode" target="_blank">BB code</a> is <strong>On</strong></li>
			<li><a href="misc.php?s=c299aed172e5ae269f6de6444acc2ef6&amp;do=showsmilies" target="_blank">Smilies</a> are <strong>On</strong></li>
			<li><a href="misc.php?s=c299aed172e5ae269f6de6444acc2ef6&amp;do=bbcode#imgcode" target="_blank">[IMG]</a> code is <strong>On</strong></li>
			<li><a href="misc.php?s=c299aed172e5ae269f6de6444acc2ef6&amp;do=bbcode#videocode" target="_blank">[VIDEO]</a> code is <strong>On</strong></li>
			<li>HTML code is <strong>Off</strong></li>
		</ul>
	</div>
	<p class="rules_link"><a href="misc.php?s=c299aed172e5ae269f6de6444acc2ef6&amp;do=showrules" target="_blank">Forum Rules</a></p>

</div>

			</div>
		</div>
	</div>
</div>







<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-23406002-6', 'auto');
  ga('send', 'pageview');

</script>


<div style="clear: left">
  
  <div id="ad_global_above_footer"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- worldofdth 728x90 Footer -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-7647443822234901"
     data-ad-slot="8966087065"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><center/></div>
</div>

<div id="footer" class="floatcontainer footer">

	<form action="forum.php" method="get" id="footer_select" class="footer_select">

		
			<select name="styleid" onchange="switch_id(this, 'style')">
				<optgroup label="Quick Style Chooser"><option class="hidden"></option></optgroup>
				
					
					<optgroup label="&nbsp;Standard Styles">
									
					
	<option value="8" class="" selected="selected">-- WOD Blue</option>

	<option value="10" class="" >-- WOD Orange</option>

	<option value="9" class="" >-- WOD Green</option>

	<option value="11" class="" >-- WOD Purple</option>

	<option value="12" class="" >-- WOD Red</option>

					
					</optgroup>
										
				
				
					
					<optgroup label="&nbsp;Mobile Styles">
					
					
	<option value="2" class="" >-- Default Mobile Style</option>

					
					</optgroup>
										
				
			</select>	
		
		
		
	</form>

	<ul id="footer_links" class="footer_links">
		<li><a href="sendmessage.php?s=c299aed172e5ae269f6de6444acc2ef6" rel="nofollow" accesskey="9">Contact Us</a></li>
		<li><a href="http://www.worldofdth.com">DTH Forums</a></li>
		
		
		<li><a href="archive/index.php?s=c299aed172e5ae269f6de6444acc2ef6">Archive</a></li>
		
		
		
		<li><a href="threads/21507-India-Bangladesh-set-to-feature-in-tri-series-in-Sri-Lanka?p=58498#top" onclick="document.location.hash='top'; return false;">Top</a></li>
	</ul>
	
	
	
	
	<script type="text/javascript">
	<!--
		// Main vBulletin Javascript Initialization
		vBulletin_init();
	//-->
	</script>
        
</div>
</div> <!-- closing div for contentMain -->
</div> <!-- closing div for body_wrapper -->
<div class="below_body">
 

</div>

<!-- Custom Content Wrap -->
			</div>
			<div id="footerMain">
				<div class="footerCopyright">
			All times are GMT +5.5. The time now is <span class="time">08:47 AM</span>.<br />
<div>
	<!-- Do not remove this copyright notice -->
	Powered by <a href="https://www.vbulletin.com" id="vbulletinlink">vBulletin&reg;</a> Version 4.2.4 <br />Copyright &copy; 2017 vBulletin Solutions, Inc. All rights reserved. 
	<!-- Do not remove this copyright notice -->	
</div>
<div>
	<!-- Do not remove cronimage or your scheduled tasks will cease to function -->
	<img src="http://www.worldofdth.com/cron.php?s=c299aed172e5ae269f6de6444acc2ef6&amp;rand=1510975079" alt="" width="1" height="1" border="0" />
	<!-- Do not remove cronimage or your scheduled tasks will cease to function -->
</div>

				</div>
				<div class="footerBanner">
				
				</div>
			</div>
		</div>
	</div>
<!-- Custom Content Wrap End -->
				<script type="text/javascript">
					<!--
					vbphrase['dbtech_thanks_must_wait_x_seconds'] = "You must wait at least %time% seconds between button clicks. It has been %time2% seconds since your last button click."
					vbphrase['dbtech_thanks_people_who_clicked'] = "People Who Clicked"
					vbphrase['dbtech_thanks_loading'] = "Loading"
					vbphrase['dbtech_thanks_noone_clicked'] = "No one clicked."
					
		var thanksOptions = {"threadId":"21507","vbversion":"4","postCount":"1","thanksEntries":{},"colorOptions":{},"contenttype":"post","floodTime":"0","noRefresh":"0"};
	
					// -->
				</script>
			<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script><script type="text/javascript" src="http://www.worldofdth.com/dbtech/thanks/clientscript/jquery.qtip.min.js"></script><script type="text/javascript" src="http://www.worldofdth.com/dbtech/thanks/clientscript/thanks.js?v=332"></script>
</body>
</html>